#1 FAQ Patcher Probleme von LordMampf2 08.01.2011 19:53

Ich denke es macht Sinn die Fragen zum Patcher zu sammeln, um Dopplungen zu vermeiden

Der Patcher startet nicht und meldet, das .Net Framework benötigt wird
Dieser Fehler taucht oft mit Win XP auf.
Lade dir einfach .Net Framework herunter.
z.B.
http://www.chip.de/downloads/Mic...595082.html

Ich habe einen alten Client. Woher bekomme ich jetzt den Patcher?
32bit:
http://188.165.214.84/boardf...G_32bit.exe
64bit:
http://188.165.214.84/boardf...G_64bit.exe

Ich habe eine Datei vom Client verloren und will jetzt neu Patchen. Das geht aber nicht!
Der Patcher speichert die Version im Client verschlüsselt.
Hier ist ein kleines Programm, dass die Client-Version wieder zurücksetzt
http://188.165.214.84/boardf...esetter.exe
einfach diese .exe in den Ordner vom Client verschieben und dann starten.


Weitere Fragen und Probleme hier Posten ich werde mich dann bemühen sie zu beheben

#2 RE: FAQ Patcher Probleme von Tuf 09.01.2011 16:28

avatar

Patcher Offline .....
Vom Rootanbieter oder von euerer Seite aus Probleme ?
Und die andere Frage wäre wann es funktionieren würde bzw behoben wird ?

#3 RE: FAQ Patcher Probleme von Flashi 09.01.2011 17:07

avatar

Liegt am Anbieter und nicht an uns (:
Leider können wir momentan auch nicht mehr machen als abzuwarten.
Ich hoffe ihr habt dafür Verständnis.

Mit freundlichen Grüßen.
Flashi x3

Xobor Ein Kostenloses Forum von Xobor.de
Einfach ein Forum erstellen
Datenschutz